LandProcessor на JavaFX

Вроде получилось перевести LandProcessor на JavaFX 2, для работы необходимо иметь Oracle JRE 1.7 свежего апдейта, так как JavaFX теперь это часть JRE.





сам конвертер как обычно тут - https://sites.google.com/site/landprocessorproject/landprocessor

Популярные сообщения из этого блога

Настройка сети в VirtualBox

/usr/bin/env: node: Нет такого файла или каталога

Использование WFS-источника Geoserver в своём сайте на Openlayers